#1

Ich hab da ma ne Frage.......

in Plauderecke für Techniker 07.07.2020 23:53
von RheinweibAdministratorin | 3.603 Beiträge

Hallo liebe Auskenner,
ich habe einen Speedlite Yongnuo YN 560 Mark III, der wohnt an einer Schiene, ist geneigt und verrichtet
dort, kabelgebunden, seinen Makrodienst. Anscheinend hab ich ein Gen in mir, das Wackelkontakte magisch
anzieht, deshalb habe ich mal versucht, den Durchblick zu kriegen, wie man sowas machen kann. Also so ein
kleines Ding auf dem Blitzschuh der Kamera, der dem Blitz sagt "jetzt!", und das ohne Kabeljedöns per Funk.
Da gibt es solche dicken Dinger, mit denen man gefühlt 500 Blitze steuern kann, sowas brauch ich nicht, ich
möchte nur meinen Blitz, der direkt neben der Kamera auf einer Schiene installiert ist, ohne Kabel auslösen,
ohne das ich dafür 3 Semester "wie löse ich einen Blitz ohne Kabel aus" studieren muss.

Wäre sowas das richtige??

https://www.amazon.de/Yongnuo-RF603CII-F...r/dp/B00HRTCPOG

Ich krieg da einfach keine Verstand dran. Wie oft seh ich Videos auf YT, die haben alle so ein kleines Dings auf
dem Blitzschuh, und der Blitz, direkt nebenan, blitzt, wenn er soll, ohne Kabelzeugs (und somit auch ohne Wackelkontakte).
Ich bedanke mich schonmal vorab

LG
Heike


______________________________________________________________________________________________________

Mögen täten wir schon wollen, aber dürfen haben wir uns nicht getraut...….

______________________________________________________________________________________________________

zuletzt bearbeitet 07.07.2020 23:56 | nach oben springen

#2

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 08.07.2020 10:22
von Rumpstack | 143 Beiträge

Hallo Heike,
Dein Blitz hat ja schon einen Funkempfänger, Du brauchst nur nur einen kleinen Sender.
Schau mal hier: https://www.youtube.com/watch?v=kKsp_Ui0wzU

Gruss
Alfred


++++++++
nach oben springen

#3

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 08.07.2020 11:57
von RheinweibAdministratorin | 3.603 Beiträge

Servus Alfred,
dann hab ich mir ja das richtige ausgeguckt, Danke. Mein Kabelsalat wird bald ein Ende haben.

LG
Heike


______________________________________________________________________________________________________

Mögen täten wir schon wollen, aber dürfen haben wir uns nicht getraut...….

______________________________________________________________________________________________________
nach oben springen

#4

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 08.07.2020 12:45
von Rumpstack | 143 Beiträge

klar doch, nur:

Zitat
Neuer Single-Sendebetrieb (TX), erleichtern die Bleischuerze zum Testen


wo nimmst Du die Bleischürze her. Oder hast Du schon eine ?
Jetzt wo alle einen Mundschutz haben, laufen vielleicht auch schon Bleischürzen rum . . .

LG Alfred


++++++++

zuletzt bearbeitet 08.07.2020 12:47 | nach oben springen

#5

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 08.07.2020 13:10
von Kurt | 2.331 Beiträge

Hallo Heike

Da bei Focus Stacking kein TTL nötig ist, also nur ausgelöst werden muss, kann man zur Auslösung der Blitzgeräte (die an der Beleuchtung beteiligt sind) auch ein altes Blitzgerät (das nach Möglichkeit nicht an der Beleuchtung beteiligt ist) verwenden, entweder auf der Kamera aufgeschraubt oder durch einfaches Blitzkabel verbunden.
Einstellung bei den Blitzgeräten "S1".
Die YONGNUO Speedlite YN560-III besitzen nicht nur einen Funkempfänger, sondern auch einen Empfänger für Blitzlicht. Die Blitze können somit auch mit einem Blitzlicht ausgelöst werden.
Und einen alten Blitz hast du sicherlich irgendwo herumliegen.

Kurt


_____________________________________________
In der Fotografie gilt es auch, das Schöne zu entdecken.
www.focus-stacking.com
www.focus-stacking.ch/Focus_Stacking_PDF.pdf
nach oben springen

#6

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 09.07.2020 00:44
von Rumpstack | 143 Beiträge

ts, ts, ts, ganz so einfach ist das nicht. Heike will ja Serienaufnahmen machen, d.h. mit ihrer Kamera 4...5 Blitze pro Sekunde. Ob der alte Billigblitz das kann, ist die Frage.
Und was ist mit dem eingebauten Blitz, wenn man ihn zur Decke wegspiegelt ?
Und warum stört überhaupt das Kabel ?
Wie Kurt richtig sagt, muss man nur auslösen. Dazu reicht der Mittelkontakt. Also ein alter Blitzschuh auf die Canon und 2 Minimikrodrähte zum Yongnuo, die längs Deiner Schiene verklebt werden.
Wenn man das vernünftig macht, gibt es keinen Wackelkontakt.

Gruss
Alfred


++++++++
nach oben springen

#7

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 09.07.2020 01:40
von RheinweibAdministratorin | 3.603 Beiträge

Mooooomentchen.........."Heike will ja Serienaufnahmen machen". Die Yongnuos haben da ihren Tauglichkeit
in Sachen schnelle Serie schon längst bewiesen, aber 4-5 Bilder pro Sekunde, das schafft meines Wissens nach
keine mechanische DSLR....das ist aber für einen kleinen Freihandstack auch garnicht nötig Die Dinger sind bei der
maximalen Drosselungsstufe 1/128 klar schneller, als die Mechanik einer superschnellen, aktuellen DSLR.

Mich nervt einfach nur die Kabelverbindung, die mal willig ist, und mal nicht so. Ich habe den Blitz mit einem Spiralkabel
(inzwischen das dritte) mit einem kleinen viereckigen Dings (zwei mal getauscht), das eine entsprechenden Synchronsteckerbuchse
hat, über den Blitzschuh mit der Kamera verbunden und je nach dem, wie der gewinkelte Stecker steht, ist eine Verbindung da, oder
auch nicht, einmal blöd berührt und etwas verdreht, schon geht nichts mehr. Deshalb ist jetzt der Funki unterwegs zu mir und dieses
nervige Spielchen hat ein Ende.

"Den eingebauten Blitz zur Decke wegspiegeln" Öhm...welche Decke, draußen im NSG?

"Also ein alter Blitzschuh auf die Canon und 2 Minimikrodrähte zum Yongnuo, die längs Deiner Schiene verklebt werden".
Alfred....das riecht ja schon von weiten nach noch mehr Wackelkontakten, also zumindest, wenn ich ahnungslose sowas
versuchen würde, dann gebe ich doch lieber 30 Euronen aus und bin alle Probleme mit einem Schlag los. Der kleine Sender
auf dem Blitzschuh ruft mal schnell zum Blitz rüber "jetzt!", und er macht.....mehr will ich nicht, mehr brauch ich nicht, alles, was
ich möchte, ist nur eine zuverlässige Verbindung zwischen Kamera und Blitz. Und nun warte ich und hoffe, endlich meinen
scheinbar angeborenen Wackelkontaktfluch zu besiegen.

LG
Heike


______________________________________________________________________________________________________

Mögen täten wir schon wollen, aber dürfen haben wir uns nicht getraut...….

______________________________________________________________________________________________________
nach oben springen

#8

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 09.07.2020 10:17
von Kurt | 2.331 Beiträge

Hallo Heike

Bleiben wir beim Grundproblem.
Wackelkontakt beim einfachen Blitzkabel.
Das hatte ich auch schon, das ist schon fast normal.
Je nach Hersteller und alter der Kabel treten Wackelkontakte auf, die Folge, aussetzen des Blitzes.
Der Stecker des Blitzkabels ist ein so genannter Koaxialstecker, in der Mitte ein Metallstift und drumherum ein rundes Blech.
Diese Metallteile können oxidiert sein und leiten deshalb die inzwischen niedrige Spannung schlecht oder gar nicht.
Früher, bei alten Blitzen war auf diesem Kabel eine z.T. hohe Spannung, 100 Volt oder mehr, eine leichte Oxydschicht verhinderte deshalb den Stromfluss nicht.
Fasste man den Stecker bei den Kontakten an, gab es einen leichten Stromschlag.
(Diese Kabelkonstruktion ist ja uralt.)
Inzwischen ist die Spannung bei modernen Blitzgeräten niedrig (um 10 Volt) und es kann deshalb zu Ausfällen kommen.
Ist man in Feinmechanik geübt, kann man diese Oxydschicht mit einem Scheuerpulver entfernen, oder man kauft sich ein neues Kabel.
Weiters halten oft die Stecker in der Buchse nicht gut, sie können je nach Bewegung z.T. oder ganz herausrutschen.
Das äussere runde Blech (äusserer Kontakt) hat ein oder zwei Schlitze.
Wieder mit etwas Gefühl, kann man das äussere runde Blech mit einer Zange etwas zusammendrücken, ganz fein, ja nicht zu fest.
Zusätzlich macht es oft Sinn, wenn man den Mittelkontakt (Stift) mit einem kleinen Schraubenzieher etwas aus seiner Mitte drückt, ebenfalls nicht zu fest.
Der Stecker hält dann fest in der Buchse.
Alles normal und üblich seit am Stecker keine hohe Spannung mehr anliegt, sondern nur etwas um 10 Volt.

Kurt


_____________________________________________
In der Fotografie gilt es auch, das Schöne zu entdecken.
www.focus-stacking.com
www.focus-stacking.ch/Focus_Stacking_PDF.pdf

zuletzt bearbeitet 09.07.2020 10:19 | nach oben springen

#9

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 09.07.2020 13:01
von RheinweibAdministratorin | 3.603 Beiträge

Kurt, das kenn ich auch alles.....Stecker voooorsichtig etwas zusammenbiegen oder sauber schrubben usw. usw.,
und, ehrlich gesagt , habe ich da keine Lust mehr zu. Wenn ich schon einen Blitz mit eingebautem Funkempfänger
habe, warum sollte ich diesen nicht nutzen, anstatt mich weiterhin über die Kabelzickereien zu ärgern? Ich sehe
keinen einzigen Grund, außer vielleicht Geiz wegen der 30 Euro .........das isses mir wert.

LG
Heike


______________________________________________________________________________________________________

Mögen täten wir schon wollen, aber dürfen haben wir uns nicht getraut...….

______________________________________________________________________________________________________
nach oben springen

#10

RE: Ich hab da ma ne Frage.......

in Plauderecke für Techniker 09.07.2020 20:44
von Rumpstack | 143 Beiträge

einen tue ich noch drauf, dann gebe ich Ruhe.
Ein richtiger Blitz (z.B. Yongnuo), der Funksender und der Stecker des Adapterkabels haben doch alle den gleichen Schuh.
Und wenn man einen Euro mehr spendiert, ist der Kontakt vergoldet, da gibt es kein Oxyd (oder existiert AuO ??).

Ich verstehe den Wackelkontakt echt nicht. Das Problem hätte dann auch jeder Blitz (der wegen seiner Masse echt wackelt) und jeder Funksender.

Und mit dem Signal des Mittelkontakts wird ja heute kein Relais mehr geschaltet. Da drauf kuckt ein hochohmiger Halbleitereingang (Prozessor, OpAmp, etc.).
Ob der Kontakt einen Übergangswiderstand von 10 Ohm, 10 kOhm oder 100 kOhm hat, ist völlig wurscht. Es reicht draufzuspucken, und der Blitz löst aus.

LG
Alfred


++++++++

zuletzt bearbeitet 09.07.2020 20:53 | nach oben springen


Besucher
1 Mitglied und 8 Gäste sind Online

Besucherzähler
Heute waren 199 Gäste und 13 Mitglieder online.

Forum Statistiken
Das Forum hat 3619 Themen und 28581 Beiträge.

Heute waren 13 Mitglieder Online:

Besucherrekord: 206 Benutzer (05.08.2019 02:35).